This project is read-only.

.NET tab doesn't show up

Jan 24, 2012 at 11:45 AM

Has worked for some time under Windows 7 64 bit but for some reason stopped working. Additional tab is not shown, no matter for which .NET framework version. Tried to uninstall and reinstall, repair installation, no success.

Jan 25, 2012 at 10:15 AM

Hi MarSch,

That's a bit strange that it was working and suddenly stopped working.

Are you able to run the Dnainfo.exe (part of PowerExt) from a command prompt and check if you get any errors?

For example type the following in the command prompt to run Dnainfo.exe on the assembly you are having problems with.

"C:\Program Files\PowerExt\DnaInfo.exe" "C:\Temp\WindowsFormsApplication1.exe"
You might see some errors popping up. If you just see the assembly information without any errors then it means there is a problem with the Explorer Shell Extension. If that's the case then it could be something on your machine that has recently changed, a new shell handler/extension maybe?

Jan 25, 2012 at 10:44 AM

This is the result of DnaInfo.exe:

DnaInfo.exe (.NET Assembly Information)
C:\bin\Debug\Mahn.dll
Error: StrongNameTokenFromAssemblyEx() failed.

FullName:Mahn, Version=1.0.4406.19963, Culture=neutral, PublicKeyToken=null

Jan 26, 2012 at 10:14 AM
Edited Jan 26, 2012 at 10:28 AM
MarSch wrote:

This is the result of DnaInfo.exe:

 

DnaInfo.exe (.NET Assembly Information)
C:\bin\Debug\Mahn.dll
Error: StrongNameTokenFromAssemblyEx() failed.

FullName:Mahn, Version=1.0.4406.19963, Culture=neutral, PublicKeyToken=null

 

I have an experimental build for you if you are interested.

 http://powerext.codeplex.com/workitem/17311

Jan 26, 2012 at 10:15 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.